Issue with a number of Bacs collection payments with a charge date of 2 April 2024
Incident Report for GoCardless
Resolved
We have confirmed payments are being processed.

All merchants will receive their payouts in accordance to their usual payout schedules. Merchants with a zero-day holding period will have received their funds today. Merchants on our standard BACS timings will receive their funds tomorrow.
Posted Apr 03, 2024 - 14:48 BST
Update
We have now reached out to all merchants affected by this issue.
Posted Mar 28, 2024 - 20:38 GMT
Monitoring
We had an issue which has impacted a number of Bacs collection payments with a charge date of 2 April 2024 as well as some Bacs mandates. These payments will now be charged on 3 April 2024 instead and some mandates that were due to be submitted on the 27th of March have been submitted on the 28th of March.

The issue is not expected to impact future payments and we will be reaching out to all affected merchants to clarify if there will be any impact to your payout date.
Posted Mar 28, 2024 - 18:53 GMT
This incident affected: Payment Pages (Live, Sandbox), API (Live, Sandbox), Dashboard (Live, Sandbox), and Payment Processing (Submissions).