Issues accessing the merchant dashboard
Incident Report for GoCardless
Resolved
We have confirmed it is working again for those impacted.
Posted Mar 26, 2024 - 18:25 GMT
Monitoring
We have applied the fix and validated that it is working internally.
We will continue to monitor it is working as expected.
Posted Mar 26, 2024 - 17:07 GMT
Investigating
We have identified an issue with the login page to our dashboard. We are investigating the cause urgently and update shortly.
Posted Mar 26, 2024 - 16:55 GMT
This incident affected: Dashboard (Live, Sandbox).