Issues collecting SEPA Direct Debit payments from BBVA
Incident Report for GoCardless
Resolved
We have confirmed with our partner bank that payments that failed with the RR03 reason code can be successfully retried.
Posted Mar 25, 2024 - 17:40 GMT
Monitoring
Our banking partner has confirmed that their fix has worked and merchants can now retry payments.

We will be contacting those impacted and will continue to monitor to ensure there are no further issues.
Posted Mar 21, 2024 - 16:25 GMT
Update
Our partner bank has implemented a fix for future payments collected from BBVA and we are monitoring to ensure it is working as expected.

If you have any payments impacted, we will reach out to you directly.
Posted Mar 21, 2024 - 10:38 GMT
Investigating
We’ve identified issues with SEPA Direct Debit payments we've tried to collect from BBVA, whereby they are failing with the error code RR03. We are investigating this with our partner bank to understand the root cause and resolution.

We recommend not retrying the payments during this time as they may fail with the same reason code. We will provide a further update once resolved.
Posted Mar 20, 2024 - 16:35 GMT
This incident affected: Payment Processing (Payouts).