GoCardless dashboard going blank for a few merchants.
Incident Report for GoCardless
Resolved
We have fixed the issue now and the dashboard is up and running for all merchants. We will continue monitoring for any issues.

Sincere apologies for the inconvenience caused.
Posted Apr 15, 2024 - 17:10 BST
Identified
We have identified the issue and our Engineers are working on a fix now. We will finalise the same and get back with an update soon.
Posted Apr 15, 2024 - 14:04 BST
Update
We are continuing to work on identifying the issue. We will get back with another update shortly.
Posted Apr 15, 2024 - 12:29 BST
Investigating
We've received reports of the Gocardless dashboard screen going blank for a few Merchants.

Our Engineers are actively working on it now and we will get back with an update in 1 hour.
Posted Apr 15, 2024 - 11:20 BST
This incident affected: Payment Pages (Live, Sandbox), API (Live, Sandbox), and Dashboard (Live, Sandbox).