Temporary removal of Arbuthnot Latham United Kingdom from the list of institutions for Instant Bank Payments
Incident Report for GoCardless
Update
The API connection with the bank is not working and we're reliant on Arbuthnot Latham United Kingdom for the fix.

We will provide an update when this have been resolved.
Posted Jul 05, 2024 - 16:00 BST
Identified
Arbuthnot Latham United Kingdom are experiencing an unplanned downtime. As a result, they will not appear on the list of institutions for Instant Bank Payments (on the payer’s side).

We are monitoring the situation and will update at the earliest.
Posted Jul 05, 2024 - 14:14 BST
This incident affects: Payment Processing (Instant Bank Pay).