Issue with NZD payments and collections
Incident Report for GoCardless
Resolved
We have confirmed that the issue is resolved with our partner bank and that payouts and collections in NZD are operating as expected.
Posted Jul 23, 2024 - 11:41 BST
Monitoring
Our connection with our partner bank in New Zealand was restored over the weekend and payouts and collections have been reprocessed.

We will continue to monitor to ensure everything is working as normal.
Posted Jul 22, 2024 - 18:56 BST
Identified
We are aware of the global Crowdstrike technology outage. While this has not impacted our internal services, it has impacted payouts and collections with our partner bank in New Zealand. We are working closely with them to resolve the issue and we will contact those affected.

All other services and payments in other currencies are unaffected.
Posted Jul 19, 2024 - 15:13 BST
This incident affected: Payment Processing (Payouts, Submissions).