We have confirmed that the majority of our customers are now reconnected. If you are seeing a message prompting you to reconnect to Xero please go ahead and do so and contact help@gocardless.com if you have any issues.
We have confirmed that the majority of our customers are now reconnected. If you are seeing a message prompting you to reconnect to Xero please go ahead and do so and contact help@gocardless.com if you have any issues.
Resolved
We have confirmed that the majority of our customers are now reconnected. If you are seeing a message prompting you to reconnect to Xero please go ahead and do so and contact help@gocardless.com if you have any issues.
Monitoring
We are aware that not all merchants have been reconnected to Xero.
If you are seeing a message prompting you to reconnect to Xero please go ahead and do so and contact help@gocardless.com if you have any issues. The service is working as expected once this is performed.
Resolved
The issue has been resolved. Please reach out to GoCardless support if you're still having any issues with GoCardless for Xero (GC4X) integration.
Investigating
We're investigating an issue with users not being able to log in GoCardless for Xero (GC4X). We will provide another update in 1 hour.