Delay in Instant Bank Payments processing for payers with the Nationwide Bank.
Incident Report for GoCardless
Resolved
We can now confirm that the issue is resolved by Nationwide Bank. Instant Bank Payments for this bank are processing as they should now.
Posted Apr 26, 2024 - 14:51 BST
Monitoring
We are witnessing a delay in Instant Bank payments being confirmed for payers using the Nationwide Bank due to an issue on the Bank’s side. Our team is continuously monitoring the situation and will update you as soon as Nationwide Bank resolves the issue.

We can confirm that the payments that are stuck will be processed and there is no need for recreating them.
Posted Apr 26, 2024 - 12:43 BST
This incident affected: Payment Pages (Live, Sandbox), API (Live, Sandbox), and Dashboard (Live, Sandbox).